Problem z Bramsterem

Tutaj zadajemy pytania dotyczące automatyki...

Moderator: Marek

Problem z Bramsterem

Postprzez miko » 2010-08-08, 23:16

Witam.
Postanowiłem założyć Bramstera do sterowania bramą garażową uchylną. Podłączyłem się do przycisku sterowania ręcznego w elektronice napędu Came. W Bramsterze wyjścia przekaźnikowe połączyłem równolegle.
Niestety, ale chyba z 20 razy programowałem czas otwierania - zamykania zgodnie z dołączoną instrukcją (potrzebowałem ustawić maksymalnie krótki czas). Niestety mimo poprawnie przeprowadzonej procedury, po próbie zaprogramowania, urządzenie włączało przekaźnik, ale nie rozłączało po zaprogramowanym czasie (przekaźnik pozostawał zwarty).
W końcu się udało, ustawiłem około 3 sekundy.
Przeprogramowałem piloty, aby operowały tylko jednym przyciskiem (B).
Podczas prób, wstępnego użytkowania Bramstera urządzenie głupieje i gdy naciskam przycisk w nadajniku Bramster piszczy (około 3 sekundowy ciągły pisk brzęczyka). Oczywiście, nie uruchamia przekaźników.
Czasami działa poprawnie, ale to rzadkość. Czasem też brama sama wystartuje po około 30 sekundach od próby otwarcia / zamknięcia jej za pomocą Bramstera.
Dioda led emituje cykliczne, krótkotrwałe błyski podczas stanu czuwania.
Czy coś jest nie tak z moim Bramsterem?
Pozdrawiam.

[ Dodano: 2010-08-17, 14:19 ]
Bardzo proszę o pomoc!
miko
 

Postprzez Marek » 2010-08-20, 08:17

Bramster jest w porządku. 3 sek buzer to informacja przy sterowaniu wyjściem do ryglowania
(dłużej trzymany przycisk zamknij)
Jeżeli to jest Bramster Laserbox:
Przekaźnik się nie rozłącza ponieważ Bramster bada dwie rzeczy tj informacje z krańcówek oraz czas jaki zaprogramowałeś. czyli np jeżeli krańcówki pracują w NC to ni jak nie wyłączy
się przekaźnik otwórz skoro krańcówka mówi mówi że jest otwarty
Jeżeli to jest zwykły Bramster
To w nim nie ma trybu pracy krańcówek NC - może wejście krańcówek podłączyłeś do masy ?
Programowanie jest opisane w instrukcji jak budowa cepa więc zupełnie nie rozumiem jaki sprawia ci kłopot zaprogramowanie czasu 1 sek
Sprawdź czy nie podajesz masy na którąś krańcówkę
Marek
 
Posty: 65
Dołączył(a): 2006-01-16, 13:37

Postprzez miko » 2010-08-22, 10:55

Z Bramsterem miałem już wcześniej do czynienia (sterowanie roletami) i wszystko śmiga już pół roku tak jak należy (odpukać).
Krańcówek nie podłączałem ponieważ nie miałem takiej potrzeby, gdyż są już zaprogramowane w elektronice napędu, a ja muszę tylko zrobić zdalne sterowanie otwórz-stop-zamknij na zasadzie zwykłego przycisku chwilowego.
Bramster (podstawowy) ma przy przekaźniku zarówno A jak i B wyjście normalnie zwarte oraz normalnie otwarte. Musiałem te dwa wyjścia połączyć równolegle, ponieważ w tym urządzeniu raz działa przekaźnik A a drugi raz B.
Następnie próbowałem zaprogramować czas działania przekaźników, pomimo poprawnego przejścia procedury programowania, przekaźniki nie wyłączały się po zaprogramowanym czasie (tak jakby tryb bistabilny). Po około pół godziny męczenia się w końcu udało się zaprogramować (jak pisałem wyżej), ale urządzenie lubi głupieć (otworzy się 30 sekund od naciśnięcia przycisku w nadajniku).
Programowanie nie sprawia mi kłopotu, gdyż nie jest dla mnie trudne, ale raczej Bramster ma z tym większy problem :mrgreen:
Czy przyczyną mogą być zakłócenia generowane przez napęd, bądź fabryczną radiolinię (Bramster jest jako druga)?
miko
 


Powrót do Automatyka do bram

Kto przegląda forum

Użytkownicy przeglądający ten dział: Google [Bot] i 2 gości